SFTP: Shipping status updates via SFTP not working

Incident Report for PostNL

Resolved

This incident has been resolved. All tracking events that haven't been sent since the issue occurred, will be sent in the next few hours.
Posted Jul 10, 2025 - 14:02 CEST

Monitoring

This morning at around 11:00 CET we encountered an issue with providing shipping status updates via SFTP. Since then no updates were provided via SFTP or webhook.

The issue was resolved at around 13:30 CET. The root cause is being investigated.
The shipping status API hasn’t been impacted by this issue.
Posted Jul 10, 2025 - 13:44 CEST