PostNL - Adres In Beeld: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Adres In Beeld: warning

Resolved
Degraded performance
Started 14 days agoLasted 1 day

Affected

Addresses

Operational from 10:00 PM to 10:00 PM, Degraded performance from 10:00 PM to 1:46 AM, Operational from 1:46 AM to 1:46 AM

Adres In Beeld

Operational from 10:00 PM to 10:00 PM, Degraded performance from 10:00 PM to 1:46 AM, Operational from 1:46 AM to 1:46 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.