PostNL - Labelling: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Labelling: warning

Resolved
Degraded performance
Started 1 day agoLasted about 10 hours

Affected

Send & Track

Operational from 6:55 PM to 6:55 PM, Degraded performance from 6:55 PM to 4:28 AM, Operational from 4:28 AM to 4:28 AM

Labelling

Operational from 6:55 PM to 6:55 PM, Degraded performance from 6:55 PM to 4:28 AM, Operational from 4:28 AM to 4:28 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.