PostNL - Checkout Postalcode Check: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Checkout Postalcode Check: warning

Resolved
Degraded performance
Started 5 days agoLasted 5 minutes

Affected

Checkout & Delivery options

Operational from 2:55 AM to 2:55 AM, Degraded performance from 2:55 AM to 3:00 AM, Operational from 3:00 AM to 3:00 AM

Checkout Postalcode Check

Operational from 2:55 AM to 2:55 AM, Degraded performance from 2:55 AM to 3:00 AM, Operational from 3:00 AM to 3:00 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.