PostNL - Checkout: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Checkout: warning

Resolved
Degraded performance
Started 6 days agoLasted 5 minutes

Affected

Checkout & Delivery options

Operational from 10:25 PM to 10:25 PM, Degraded performance from 10:25 PM to 10:30 PM, Operational from 10:30 PM to 10:30 PM

Checkout

Operational from 10:25 PM to 10:25 PM, Degraded performance from 10:25 PM to 10:30 PM, Operational from 10:30 PM to 10:30 PM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.