PostNL - Adres In Beeld: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Adres In Beeld: warning

Resolved
Degraded performance
Started 13 days agoLasted 5 minutes

Affected

Addresses

Operational from 9:25 AM to 9:25 AM, Degraded performance from 9:25 AM to 9:30 AM, Operational from 9:30 AM to 9:30 AM

Adres In Beeld

Operational from 9:25 AM to 9:25 AM, Degraded performance from 9:25 AM to 9:30 AM, Operational from 9:30 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.