PostNL - Addrescheck Benelux: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Addrescheck Benelux: warning

Resolved
Degraded performance
Started 14 days agoLasted 5 minutes

Affected

Addresses

Operational from 3:25 PM to 3:25 PM, Degraded performance from 3:25 PM to 3:30 PM, Operational from 3:30 PM to 3:30 PM

Addrescheck Benelux

Operational from 3:25 PM to 3:25 PM, Degraded performance from 3:25 PM to 3:30 PM, Operational from 3:30 PM to 3:30 PM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.