PostNL - Checkout: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Checkout: warning

Resolved
Degraded performance
Started 14 days agoLasted 5 minutes

Affected

Checkout & Delivery options

Operational from 3:30 AM to 3:30 AM, Degraded performance from 3:30 AM to 3:35 AM, Operational from 3:35 AM to 3:35 AM

Checkout

Operational from 3:30 AM to 3:30 AM, Degraded performance from 3:30 AM to 3:35 AM, Operational from 3:35 AM to 3:35 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.