PostNL - Labelling: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Labelling: warning

Resolved
Degraded performance
Started about 2 months agoLasted 5 minutes

Affected

Send & Track

Operational from 9:55 PM to 9:55 PM, Degraded performance from 9:55 PM to 10:00 PM, Operational from 10:00 PM to 10:00 PM

Labelling

Operational from 9:55 PM to 9:55 PM, Degraded performance from 9:55 PM to 10:00 PM, Operational from 10:00 PM to 10:00 PM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.