PostNL - Labelling: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Labelling: warning

Resolved
Degraded performance
Started about 1 month agoLasted 5 minutes

Affected

Send & Track

Operational from 2:50 AM to 2:50 AM, Degraded performance from 2:50 AM to 2:55 AM, Operational from 2:55 AM to 2:55 AM

Labelling

Operational from 2:50 AM to 2:50 AM, Degraded performance from 2:50 AM to 2:55 AM, Operational from 2:55 AM to 2:55 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.