PostNL - sFTP servers down – Incident details

PostNL API service status

Return to PostNL Developer Portal

Adres In Beeld experiencing degraded performance

sFTP servers down

Resolved
Operational
Started about 1 month agoLasted about 7 hours

Affected

Send & Track

Operational from 8:29 AM to 3:45 PM

Labelling

Operational from 8:29 AM to 3:45 PM

Barcode

Operational from 8:29 AM to 3:45 PM

Confirming

Operational from 8:29 AM to 3:45 PM

Shippingstatus

Operational from 8:29 AM to 3:45 PM

Updates
  • Resolved
    Resolved

    The issue was resolved at 12:00PM

    Track and trace data which couldn't be send during the issue was send after the server became available again.

    Shipments from the pre-announcements that couldn't be delivered to our server during the downtime, will be processed manually at our sorting centers and will be delivered to the recipients.

  • Monitoring
    Monitoring

    Service Availability Update

    sFTP Servers Online
    We are pleased to inform you that our sFTP servers are back online as of 12:00 PM. The downtime occurred between 10:30 AM and 12:00 PM, during which we were unable to receive files on our server.

    Action Required:
    If possible, please re-upload any pre-announcement files that were intended to be shared during the downtime period.

    Thank you for your understanding and cooperation.

  • Identified
    Identified

    Incident is still being investigated. Next update in 30 minutes.

  • Investigating
    Investigating

    Status: unresolved

    Affected functionality: sFTP servers for pre-announcements and status updates.
    Description/impact: It is not possible to pre-announce shipments and receive status notifications through our sFTP services. API's are still working.

     Workaround available: No
    Resolution time: to be determined
    Next update: 30 minutes