PostNL - Adres In Beeld: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Adres In Beeld: warning

Resolved
Degraded performance
Started 3 months agoLasted 5 minutes

Affected

Addresses

Operational from 1:30 AM to 1:30 AM, Degraded performance from 1:30 AM to 1:35 AM, Operational from 1:35 AM to 1:35 AM

Adres In Beeld

Operational from 1:30 AM to 1:30 AM, Degraded performance from 1:30 AM to 1:35 AM, Operational from 1:35 AM to 1:35 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.