PostNL - Sandbox environment down – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Sandbox environment down

Resolved
Operational
Started 7 months agoLasted about 5 hours

Affected

Send & Track

Operational from 7:47 AM to 7:49 AM, Partial outage from 7:49 AM to 12:28 PM

Labelling

Operational from 7:47 AM to 7:49 AM, Partial outage from 7:49 AM to 12:28 PM

Barcode

Operational from 7:47 AM to 7:49 AM, Partial outage from 7:49 AM to 12:28 PM

Confirming

Operational from 7:47 AM to 7:49 AM, Partial outage from 7:49 AM to 12:28 PM

Shippingstatus

Operational from 7:47 AM to 7:49 AM, Partial outage from 7:49 AM to 12:28 PM

Checkout & Delivery options

Operational from 7:47 AM to 7:49 AM, Partial outage from 7:49 AM to 12:28 PM

Updates
  • Resolved
    Resolved

    Incident status: Our technical team identified the root cause of the incident. The necessary fix has been successfully implemented, and normal service has been restored.

    We will continue monitoring and provide a new update if required.

  • Identified
    Identified

    Incident status: We are currently experiencing an outage on the Sandbox environment due to yesterday's update. As a result, the use of the Sandbox environment is limited.

    Incident update: We found the issue and are now actively working on implementing a solution to restore normal service as quickly as possible.

    Workaround available: No

    Estimated time: We anticipate that the issue will be fully resolved by 14:00 PM today. Please note that this is an estimate, and we will keep you updated if there are any changes to the expected resolution time.