PostNL - Shippingstatus: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Shippingstatus: warning

Resolved
Degraded performance
Started 8 months agoLasted 5 minutes

Affected

Send & Track

Degraded performance from 9:30 PM to 9:35 PM

Shippingstatus

Degraded performance from 9:30 PM to 9:35 PM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.