PostNL - Labelling: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Labelling: warning

Resolved
Degraded performance
Started 9 months agoLasted 5 minutes

Affected

Send & Track

Degraded performance from 2:15 AM to 2:20 AM

Labelling

Degraded performance from 2:15 AM to 2:20 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.