PostNL - Addrescheck Benelux: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Addrescheck Benelux: warning

Resolved
Degraded performance
Started 9 months agoLasted 5 minutes

Affected

Addresses

Degraded performance from 2:35 PM to 2:40 PM

Addrescheck Benelux

Degraded performance from 2:35 PM to 2:40 PM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.