PostNL - Bedrijfscheck Nationaal: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Bedrijfscheck Nationaal: warning

Resolved
Degraded performance
Started 10 months agoLasted 5 minutes

Affected

Addresses

Degraded performance from 9:00 AM to 9:05 AM

Bedrijfscheck Nationaal

Degraded performance from 9:00 AM to 9:05 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.